奥门金沙(官方认证)-Light the Beam

您当前的位置:   首页 > 新闻中心
Thales ProtectServer 3 HSM –PTK 7.2.1/FW 7.02.01 现已可用,FW 7.01.02 现已通过 FIPS 验证
发布时间:2023-06-12 08:43:48   阅读次数:

ProtectServer 3系列HSM(硬件安全模块)(图1)

Thales于2023年5月发布:

我们很高兴地宣布 ProtectToolkit (PTK) 7.2.1/FW 7.02.01 现已推出。此版本引入了新的操作系统平台并解决了各种已知问题。我们鼓励客户查看Thales Docs上的完整更新列表。可以从客户支持门户网站-KB0027172下载新的客户端软件、固件和设备映像 。


我们也很高兴地宣布,用于 Thales ProtectServer 3 HSM 的固件版本 7.01.02 现已通过 FIPS 140-2 Level 3 验证,并且此新固件版本现已附加到现有的经过验证的固件版本 7.00.01 和 7.01.01 上CMVP证书#4110。固件版本 7.01.02 可从客户支持门户网站 – KB0027105下载。


关于 FIPS/NIST

FIPS 140-2 是更新的联邦信息处理标准 (FIPS)。FIPS 140 标准定义了加密模块的安全要求,由美国国家标准与技术研究院 (NIST) 制定。要了解更多信息,请访问 硬件安全模块(HSM)简介:“经过FIPS 140-2测试和认证”


若您无法从Thales官方网站上下载显影的固件和客户端,欢迎联系奥门金沙获取文件。


奥门金沙可提供的部分安全产品和解决方案信息

联系奥门金沙,您可以获取到更多满足全球合规性要求的信息安全产品资料,以及相关的整体解决方案的相关资料。如:


您还可以得到奥门金沙所提供的优质服务。

奥门金沙 · 值得您信赖的信息安全顾问!


相关阅读

XML 地图